Unavailability of DNS Activity and Security Reports on Cloud Services Portal (CSP)
Incident Report for Infoblox
Resolved
The issue with the unavailability of DNS Activity and Security reports on Cloud Services Portal (CSP) has been resolved. If you are still experiencing a service degradation, please contact Infoblox Support.
Posted Aug 05, 2021 - 23:05 UTC
Monitoring
A fix has been implemented. DNS Activity and Security Reports are now accessible. Reports are catching up and there may be a slight delay in getting the reports up to date.
Posted Aug 05, 2021 - 20:40 UTC
Identified
We have identified the issue and a fix is being implemented.
Posted Aug 05, 2021 - 19:51 UTC
Investigating
We are experiencing the unavailability of DNS Activity and Security reports on Cloud Services Portal (CSP).

We understand the inconvenience due to the unavailability of DNS Activity and Security Reports and are working actively to resolve it at the earliest.
Posted Aug 05, 2021 - 18:21 UTC
This incident affected: BloxOne Threat Defense (Business Cloud/Advanced) (Reporting Service).