Delays in displaying Dossier and Threat Lookup search results in CSP portal
Incident Report for Infoblox
Resolved
Thank you for your patience. We’ve resolved the issue with delays in displaying search results/contextual information in Threat Lookup and Dossier in CSP portal. Services have returned to their normal operation.
Posted Jan 10, 2020 - 23:25 UTC
Investigating
Some customers may experience significant delays in displaying the search results/contextual information in Threat Lookup and Dossier in CSP portal. Our engineers are actively working to resolve the issue.
Posted Jan 09, 2020 - 07:10 UTC
This incident affected: BloxOne Threat Defense (Business On-prem) (Dossier), BloxOne Threat Defense (Essentials) (Dossier), and BloxOne Threat Defense (Business Cloud/Advanced) (Dossier).