BloxOne DDI - New configuration changes not being applied
Incident Report for Infoblox
Resolved
This incident has been resolved.
Posted 13 days ago. Oct 03, 2019 - 14:50 UTC
Update
We are continuing to monitor for any further issues.
Posted 13 days ago. Oct 03, 2019 - 14:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Contents in IPAM/DHCP and DNS are now visible. Configuration push to the On-prem hosts is working fine.
Posted 13 days ago. Oct 03, 2019 - 14:13 UTC
Investigating
We are experiencing a temporary BloxOne DDI service degradation which may result in new configuration changes not being applied. We are working to bring the service back up as soon as possible. The existing services should be working fine. Thank you for your patience.
Posted 13 days ago. Oct 03, 2019 - 13:10 UTC
This incident affected: BloxOne DDI.