Issues Identified with Content Categories
Incident Report for Infoblox
Resolved
A fix has been implemented to resolve the issue. If you are still facing an issue, please open a support ticket.
Posted May 04, 2022 - 10:25 UTC
Investigating
We have identified an issue where customers using category filters may see a few domains getting tagged with incorrect category.

We are working to fix this at the earliest. Please follow the below KB as temporary workaround.
https://support.infoblox.com/s/article/4005
Posted May 04, 2022 - 08:40 UTC
This incident affected: BloxOne Threat Defense (Business Cloud/Advanced) (Cloud Services Portal (CSP)).