Unplanned incident in our London Datacenter
Incident Report for Infoblox
Resolved
This incident has been resolved. The DNS traffic for London site is now resolving through the respective data-center itself.
Posted Jan 11, 2021 - 14:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2021 - 14:18 UTC
Investigating
We are currently experiencing a service degradation for our BloxOne Threat Defence Cloud service in our London datacenter. DNS traffic will be automatically re-routed to the nearest site without loss of service. Our Engineering team is investigating and we'll follow up with more information as soon as we have it
Posted Jan 11, 2021 - 14:14 UTC
This incident affected: BloxOne Threat Defense (Business Cloud/Advanced) (DNS Resolution - London, GB).