Unavailability of DNS Activity and Security Reports on Cloud Services Portal (CSP)
Incident Report for Infoblox
Resolved
The issue with the unavailability of DNS Activity and Security reports on Cloud Services Portal (CSP) has been resolved. If you are still experiencing a service degradation, please contact Infoblox Support.
Posted Jul 31, 2021 - 00:08 UTC
Monitoring
The issue has been identified and a fix has been implemented. DNS Activity and Security Reports are now accessible. Reports are catching up and there may be a slight delay in getting the reports up to date.
Posted Jul 30, 2021 - 20:41 UTC
Update
We are continuing to investigate this issue.
Posted Jul 30, 2021 - 19:30 UTC
Update
We are continuing to investigate this issue.
Posted Jul 30, 2021 - 19:00 UTC
Update
Our engineering team is continuing to investigate the issue. The reports are not accessible yet. We apologize for the inconvenience
Posted Jul 30, 2021 - 18:30 UTC
Update
We are continuing to investigate this issue.
Posted Jul 30, 2021 - 18:00 UTC
Update
We are continuing to investigate this issue.
Posted Jul 30, 2021 - 17:27 UTC
Investigating
We are experiencing unavailability of DNS Activity and Security reports on Cloud Services Portal (CSP).

We understand the inconvenience due to the unavailability of DNS Activity and Security Reports and are working actively to resolve it at the earliest.
Posted Jul 30, 2021 - 17:12 UTC
This incident affected: BloxOne Threat Defense (Business Cloud/Advanced) (Reporting Service).