NIOS-X servers in "Review Details" status in EU

Incident Report for Infoblox

Resolved

This incident has been resolved.
Posted Nov 13, 2025 - 13:08 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2025 - 12:48 UTC

Investigating

We are investigating an issue with some NIOS-X servers in the EU Region "https://portal.eu.infoblox.com" going to "Review Details" status. We are actively working to fix the issue as soon as possible and will provide updates on the situation as we make progress.

There will be no impact on services enabled on the NIOS-X servers.

If you are experiencing a service impact or require further assistance, kindly contact our support team at https://support.infoblox.com/.
Posted Nov 13, 2025 - 12:38 UTC
This incident affected: Infoblox Threat Defense (Essentials) (Infoblox Portal - Europe), Universal DDI (Infoblox Portal - Europe), Infoblox Threat Defense (Business On-prem) (Infoblox Portal - Europe), and Infoblox Threat Defense (Business Cloud/Advanced) (Infoblox Portal - Europe).