Recent data not displayed in License Utilization Dashboard
Incident Report for Infoblox
Resolved
Issue has been resolved, both dashboards are back to normal.
Posted Aug 10, 2022 - 09:30 UTC
Update
The ‘License Utilization’ dashboard is now up-to-date with latest data however the historic data for DNS Clients under Active IP addresses is still catching up. We are continuing to monitor the results.
Posted Aug 10, 2022 - 01:31 UTC
Investigating
We have identified an issue with the ‘License Utilization’ dashboard. The dashboard does not show recent utilization data. We are working on fixing this issue. All other dashboards and reports are unaffected and up to date.
Posted Aug 08, 2022 - 04:06 UTC
This incident affected: BloxOne DDI (Reporting Service - North America).