Delay in generating Security Reports on Cloud Service Portal (CSP)
Incident Report for Infoblox
Resolved
The delay in generating Security Reports on Cloud Service Portal (CSP) has been resolved. The Security reports are now up-to-date.
Posted Apr 08, 2020 - 00:48 UTC
Investigating
We regret to inform that we have identified a delay in generating Security Reports on Cloud Service Portal (CSP). All other reports are up-to-date on the portal. Our engineers are actively working to resolve the issue at the earliest.

Thank you for your patience.
Posted Apr 07, 2020 - 21:21 UTC
This incident affected: BloxOne Threat Defense (Business Cloud/Advanced) (Reporting Service).