Intermittent DNS Resolution Issue in Frankfurt site.
Incident Report for Infoblox
Resolved
The intermittent issue with DNS resolutions in Frankfurt site has been resolved. If you are still experiencing a service degradation, please contact Infoblox Support.
Posted Jul 08, 2021 - 14:52 UTC
Monitoring
The issue with intermittent DNS resolution has been resolved. We are continuing to monitor.
Posted Jul 08, 2021 - 13:23 UTC
Investigating
We are experiencing an intermittent issue with DNS resolutions in Frankfurt site. Support and Engineering are in triage and recovery. If you are experiencing a service impact or outage, please contact support.
Posted Jul 08, 2021 - 12:43 UTC
This incident affected: BloxOne Threat Defense (Business Cloud/Advanced) (DNS Resolution - Frankfurt, DE).