Mumbai region DNS traffic re-routed to nearest regions
Incident Report for Infoblox
Resolved
This incident has been resolved.
Posted May 14, 2020 - 10:13 UTC
Monitoring
DNS Traffic to Mumbai region is resolving through the same region. We are continuing to monitor the situation.
Posted May 14, 2020 - 07:25 UTC
Investigating
We identified some DNS traffic to Mumbai region was automatically re-routed to the nearest other regions which got resolved since a few minutes ago. We are monitoring the situation.
Posted May 14, 2020 - 07:13 UTC
This incident affected: BloxOne Threat Defense (Business Cloud/Advanced) (DNS Resolution - Mumbai, IN).