Issues accessing the domain mimecastprotect[.]com
Incident Report for Infoblox
Resolved
This incident has been resolved.
Posted Oct 07, 2024 - 18:18 UTC
Monitoring
A fix has been implemented and the domain is now accessible. We are monitoring the results.
Posted Oct 07, 2024 - 17:45 UTC
Update
We are continuing to investigate this issue.
Posted Oct 07, 2024 - 17:18 UTC
Investigating
We are investigating an issue accessing the domain mimecastprotect[.]com due its presence in the Infoblox threat feeds.
The domain can be added to custom whitelist by referring to the following knowledge base article:

https://support.infoblox.com/s/article/4005

We are actively working to fix the issue as soon as possible and will provide updates on the situation as we make progress.
Posted Oct 07, 2024 - 16:08 UTC
This incident affected: Infoblox Threat Defense (Essentials) (Threat Feeds - US East, Threat Feeds - US West), Infoblox Threat Defense (Business On-prem) (Threat Feeds - US East, Threat Feeds - US West), and Infoblox Threat Defense (Business Cloud/Advanced) (Threat Feeds - US East, Threat Feeds - US West).