Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 12, 2025 - 15:25 UTC
Scheduled
The Infoblox SaaS Platform in North America (https://portal.infoblox.com) will undergo unscheduled maintenance on June 12.
During this maintenance window, the following impacts are expected: 1. Configuration changes to NIOS-X servers may experience delays. 2. The "Schedule Software Updates" and "Schedule Configuration Updates" pages will be temporarily unavailable. All other services will remain fully operational, and there will be no disruption to protocol services.
Event Start Time: June 12th, 3:25 PM UTC Event End Time: June 12th, 4:10 PM UTC
Posted Jun 12, 2025 - 15:23 UTC
This scheduled maintenance affected: Infoblox Threat Defense (Business On-prem) (Infoblox Portal - North America), Infoblox Threat Defense (Business Cloud/Advanced) (Infoblox Portal - North America), and Universal DDI (Infoblox Portal - North America).