Intermittent DNS resolution issue when connected to Frankfurt, London and Virginia sites
Incident Report for Infoblox
Resolved
This incident has been resolved. If you are still experiencing any DNS resolution issues, please contact Infoblox Support.
Posted Nov 15, 2022 - 00:41 UTC
Update
A fix has been implemented and we are continuing to monitor the results.
Posted Nov 14, 2022 - 18:51 UTC
Update
We are observing intermittent DNS resolution issues for specific domains in Frankfurt, London and Virginia sites. We understand the inconvenience due to this issue and are working actively to resolve it at the earliest.
Posted Nov 14, 2022 - 14:56 UTC
Monitoring
The issue has been identified and a fix has been implemented. The DNS traffic to BloxOne global anycast is resolving via Frankfurt site itself whereas the geo-based Anycast is being re-routed to nearest site without loss of service. We are continuing to monitor the results.
Posted Nov 14, 2022 - 12:40 UTC
Investigating
Customers may experience intermittent DNS resolution issue in Frankfurt site. We understand the inconvenience due to this issue and are working actively to resolve it at the earliest.
Posted Nov 14, 2022 - 11:23 UTC
This incident affected: BloxOne Threat Defense (Business Cloud/Advanced) (DNS Resolution - US-East Virginia, US, DNS Resolution - London, GB, DNS Resolution - Frankfurt, DE).