Unavailiability of Reports and Dashboards on Infoblox Portal in EU (https://portal.eu.infoblox.com)

Incident Report for Infoblox

Resolved

This incident has been resolved.
Posted Apr 24, 2025 - 19:34 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 24, 2025 - 18:14 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2025 - 18:14 UTC

Investigating

We are experiencing an issue with unavailability of reports and dashboards on Infoblox Portal in EU (https://portal.eu.infoblox.com).

We are actively working to fix the issue as soon as possible and will provide updates on the situation as we make progress.
Posted Apr 24, 2025 - 18:02 UTC
This incident affected: Universal DDI (Reporting Service - Europe) and Infoblox Threat Defense (Business Cloud/Advanced) (Reporting Service - Europe).