With no further anomalies detected, we are moving the case into a monitoring phase.
Posted Dec 04, 2025 - 18:15 UTC
Investigating
We are currently investigating an issue where certain domains are not resolving as expected. Initial analysis indicates that this behavior occurred because the domains were included in the security feed, which temporarily impacted their resolution.
The domain a01.azurefd.net was present in the feed and has now been removed. If you continue to experience resolution issues for any domain, please follow the steps in the article below to add the affected domains to a custom allow list: https://support.infoblox.com/s/article/4005
We will continue monitoring to ensure stability.
Posted Dec 04, 2025 - 17:44 UTC
This incident affected: Infoblox Threat Defense (Business Cloud/Advanced) (DNS Resolution - Virginia, US, DNS Resolution - Ohio, US, DNS Resolution - California, US, DNS Resolution - São Paulo, Brazil, DNS Resolution - Toronto, CA, DNS Resolution - Tokyo, JP, DNS Resolution - Singapore, SG, DNS Resolution - Sydney, AU, DNS Resolution - Mumbai, IN, DNS Resolution - Frankfurt, DE, DNS Resolution - London, GB, DNS Resolution - Bahrain, DNS Resolution - South Africa, ZA).