DNS traffic re-route in Tokyo site
Incident Report for Infoblox
Resolved
This incident has been resolved.
Posted May 31, 2022 - 18:40 UTC
Investigating
We are currently experiencing a DNS traffic re-route for BloxOne Threat Defense Cloud service in our Tokyo site. While our Engineering team is investigating root cause and recovery, the DNS traffic will be automatically re-routed to the nearest site without loss of service. If you happen to experience any service interruption, please contact our Infoblox global support.
Posted May 31, 2022 - 17:30 UTC
This incident affected: BloxOne Threat Defense (Business Cloud/Advanced) (DNS Resolution - Tokyo, JP).