Delay in updating new DNS resource records (EU Region)
Incident Report for Infoblox
Resolved
This incident has been resolved.
Posted Nov 30, 2024 - 11:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2024 - 11:09 UTC
Investigating
We are experiencing an issue with Universal DDI in EU Region, where customers may experience a delay with Create/Update/Delete operation for DNS resource records. Also, some customers might experience delays while performing global search for newly created resource records. DNS and DHCP Protocol services are unaffected.
Posted Nov 30, 2024 - 08:21 UTC
This incident affected: Universal DDI (DNS - Europe).