The scheduled maintenance has been cancelled. A revised schedule will be communicated soon.
Posted Jan 23, 2026 - 22:30 UTC
Scheduled
NIOS-X As a Service in North America (https://portal.infoblox.com) and Europe (https://portal.eu.infoblox.com) will undergo scheduled maintenance on January 24, 2026. During this time, updates will be applied to the service endpoints in the cloud. This update will result in a 15-minute service interruption, divided into three intervals of up to 5 minutes each.
Event Start Time: January 24, 5:00 AM UTC Event End Time: January 24, 10:00 AM UTC
Posted Jan 17, 2026 - 02:02 UTC
This scheduled maintenance affected: NIOS-X as a Service (AWS US East (N. Virginia), AWS Canada (Central), AWS South America (Sao Paulo), AWS Asia Pacific (Mumbai), AWS Asia Pacific (Hong Kong), AWS Asia Pacific (Singapore), AWS Europe (Frankfurt), GCP Europe (London), GCP US West (Oregon)).