Infoblox



Infoblox Portal Access Issues EU Region

Incident Report for Infoblox

Resolved

The issue has been resolved, and the affected URLs are now accessible.
Posted May 12, 2026 - 18:11 UTC

Monitoring

The Infoblox Portal (csp.eu.infoblox.com) is operating normally, and the issue appears to be related to external network connectivity outside the Infoblox infrastructure. We are continuing to investigate and monitor the situation closely.
Posted May 12, 2026 - 17:14 UTC

Investigating

We are investigating an intermittent issue affecting access to the Infoblox Portal in the EU region (portal.eu.infoblox.com) Some customers may experience difficulties accessing the portal. Our team is actively working to identify the root cause and restore normal access as quickly as possible.
Posted May 12, 2026 - 16:33 UTC
This incident affected: Universal DDI (Infoblox Portal - Europe), Infoblox Threat Defense (Business On-prem) (Infoblox Portal - Europe), and Infoblox Threat Defense (Business Cloud/Advanced) (Infoblox Portal - Europe).