Cloud Service Portal (CSP) Reporting Issues
Incident Report for Infoblox
Resolved
ActiveTrust Cloud Service Portal reporting of policy hits and the contextual data for those hits in the Cloud Service Portal remains resolved. Thank you for your patience.
Posted Jul 16, 2017 - 21:53 UTC
Monitoring
ActiveTrust Cloud Service Portal reporting policy hits and the contextual data for those hits in the Cloud Service Portal have been restored. We are continuing to monitor. Thank you for your patience.
Posted Jul 16, 2017 - 20:52 UTC
Identified
ActiveTrust Cloud Service Portal reporting policy hits and the contextual data for those hits in the Cloud Service Portal are currently experiencing an issue. Thank you for your patience.
Posted Jul 16, 2017 - 20:23 UTC