Intermittent packet loss when connected to our Sao Paulo PoP
Incident Report for Infoblox
Resolved
This incident has been resolved.
Posted Sep 15, 2020 - 14:09 UTC
Monitoring
The intermittent packet loss issue has been resolved and we are monitoring the results.
Posted Sep 15, 2020 - 13:28 UTC
Investigating
We have identified an issue with intermittent packet loss when connected to our Sao Paulo PoP. Our engineers are working to fix the issue.
Posted Sep 15, 2020 - 12:23 UTC
This incident affected: BloxOne Threat Defense (Business Cloud/Advanced) (DNS Resolution - São Paulo, Brazil).