Delay in Receiving Notifications Configured in the Infoblox Portal
Incident Report for Infoblox
Resolved
This incident has been resolved.
Posted Nov 09, 2024 - 14:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 09, 2024 - 13:46 UTC
Identified
The issue affecting our notification service has been identified, and a fix is currently being implemented. Customers who have configured notification settings in the Infoblox Portal may still experience delays in receiving notifications as we complete this fix.
Posted Nov 09, 2024 - 12:37 UTC
Investigating
We are currently investigating an issue with our notification service. Customers who have configured notification settings in the Infoblox Portal may experience delays in receiving notifications. We are working to resolve this issue as quickly as possible and apologize for any inconvenience this may cause. Please note that all other services are working as expected.
Posted Nov 09, 2024 - 11:54 UTC
This incident affected: Infoblox Threat Defense (Essentials) (Infoblox Portal - North America, Infoblox Portal - Europe), Infoblox Threat Defense (Business On-prem) (Infoblox Portal - North America, Infoblox Portal - Europe), Infoblox Threat Defense (Business Cloud/Advanced) (Infoblox Portal - North America, Infoblox Portal - Europe), and Universal DDI (Infoblox Portal - North America, Infoblox Portal - Europe).