Threat feeds - Zone transfer failures
Incident Report for Infoblox
Resolved
This incident has been resolved. If you are still facing an issue, please open a support ticket.
Posted Jun 08, 2022 - 20:43 UTC
Monitoring
This incident has been resolved. We are monitoring the results.
Posted Jun 08, 2022 - 20:08 UTC
Investigating
We are investigating increased RPZ zone transfer failures on both of our distribution servers.
Posted Jun 08, 2022 - 18:05 UTC
This incident affected: BloxOne Threat Defense (Essentials) (Threat Feeds - US-West, Threat Feeds - US-East), BloxOne Threat Defense (Business On-prem) (Threat Feeds - US-East, Threat Feeds - US-West), and BloxOne Threat Defense (Business Cloud/Advanced) (Threat Feeds - US-West, Threat Feeds - US-East).