[Operational Impact] NIOS-X As a Service scheduled Maintenance

Scheduled for Mar 28, 05:00 - 11:30 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Mar 20, 2026 - 23:59 UTC

Scheduled

NIOS-X As a Service will undergo scheduled maintenance on March 28, 2026. During this time, updates will be applied to the service endpoints in the cloud. This update will result in a 15-minute service interruption, divided into three intervals of up to 5 minutes each.

Event Start Time: March 28, 05:00 AM UTC
Event End Time: March 28, 11:30 AM UTC
Posted Mar 20, 2026 - 23:58 UTC
This scheduled maintenance affects: NIOS-X as a Service (AWS US East (N. Virginia), AWS US West (Oregon), AWS Canada (Central), AWS South America (Sao Paulo), AWS Asia Pacific (Mumbai), AWS Asia Pacific (Hong Kong), AWS Asia Pacific (Singapore), AWS Europe (Frankfurt), AWS Europe (London), GCP Europe (London), GCP US West (Oregon)).