Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 07, 2025 - 09:00 UTC
Scheduled
Infoblox Cloud Data Connector (CDC) services in North America (https://portal.infoblox.com) and Europe (https://portal.eu.infoblox.com) will undergo scheduled maintenance on July 7th. During this time, enhancements to data processing capabilities will be implemented. CDC services and functionality will remain fully operational and uninterrupted throughout the maintenance window.
If you experience any performance issues or notice discrepancies in output format in the CDC destination following the maintenance, please contact Infoblox Support at https://support.infoblox.com/.
You can control the timing of these updates or defer them for up to 4 weeks using the 'Schedule Software Updates' feature in the Infoblox Portal.
Event Start Time: July 7th, 9:00 AM UTC Event End Time: July 7th, 10:00 AM UTC
Posted Jul 01, 2025 - 05:27 UTC
This scheduled maintenance affected: Infoblox Threat Defense (Business On-prem) (Infoblox Ecosystem - North America, Infoblox Ecosystem - Europe), Infoblox Threat Defense (Business Cloud/Advanced) (Infoblox Ecosystem - North America, Infoblox Ecosystem - Europe), and Universal DDI (Infoblox Ecosystem - North America, Infoblox Ecosystem - Europe).