Delay in Generating Latest Hits for certain Infoblox Threat Defense and Universal DDI Reports/Dashboards
Incident Report for Infoblox
Resolved
This incident has been resolved.
Posted Sep 18, 2024 - 08:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2024 - 07:14 UTC
Investigating
We are investigating an issue causing delays in generating latest hits for certain Infoblox Threat Defense and Universal DDI Reports and Dashboards on the Infoblox Portal. The affected reports include DNS Activity, SOC Insights, Threat Insights, Universal DDI reports, and dashboards. All other reports/Dashboards seem to be unaffected and are up to date.

Our team is actively working to resolve the issue as quickly as possible, and we will provide updates on our progress.
Posted Sep 18, 2024 - 03:11 UTC
This incident affected: Universal DDI (Reporting Service - North America) and Infoblox Threat Defense (Business Cloud/Advanced) (Reporting Service - North America).