Cloud Services Portal Reporting incomplete
Incident Report for Infoblox
Resolved
Reports are functioning as normal again
Posted 12 months ago. Mar 08, 2018 - 12:58 UTC
Investigating
We are currently experiencing a performance degradation with the ActiveTrust Cloud's reporting engine. If you're experiencing issues with incomplete reports for policy hits, please contact Infoblox support. We hope to restore our service back to normal soon, thank you for your patience.
Posted 12 months ago. Mar 08, 2018 - 12:40 UTC