Unavailability of BloxOne DDI DNS and DHCP Reports on Cloud Services Portal (CSP)
Incident Report for Infoblox
Resolved
This incident has been resolved.
Posted Mar 04, 2022 - 22:00 UTC
Monitoring
A fix has been implemented. The BloxOne DDI DNS and DHCP Reports are operational on Cloud Services Portal (CSP) and we are monitoring the results.
Posted Mar 04, 2022 - 21:20 UTC
Investigating
We are experiencing unavailability of BloxOne DDI DNS and DHCP reports on Cloud Services Portal (CSP). All other reports seem to be unaffected and up to date. We understand the inconvenience due to this issue and are actively working to resolve it at the earliest.
Posted Mar 04, 2022 - 20:52 UTC
This incident affected: BloxOne DDI (Reporting Service - North America).