Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 31, 2025 - 23:00 UTC
Scheduled
Infoblox SaaS Infrastructure in North America (https://portal.infoblox.com) will undergo scheduled maintenance on October 31st. During this period, the following impacts may occur for up to 5-10 minutes:
- Intermittent sign-in issues and difficulty accessing certain application functionality within the Infoblox Portal. - NIOS-X servers connected to Infoblox Cloud may intermittently report an unhealthy status.
Kindly note that there will be no impact on protocol services.
Event Start Time: October 31st, 11:00 PM UTC Event End Time: November 1st, 1:00 AM UTC
Posted Oct 25, 2025 - 17:07 UTC
This scheduled maintenance affected: Infoblox Threat Defense (Essentials) (Infoblox Portal - North America), Infoblox Threat Defense (Business On-prem) (Infoblox Portal - North America), Infoblox Threat Defense (Business Cloud/Advanced) (Infoblox Portal - North America), Universal DDI (Infoblox Portal - North America), and NIOS-X as a Service (Infoblox Portal - North America).