Universal DDI - Delay in updating DNS records and configuration to on prem servers
Incident Report for Infoblox
Resolved
This incident has been resolved.
Posted Dec 08, 2024 - 15:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2024 - 15:26 UTC
Investigating
We are investigating a potential issue with delay in updating DNS records and configuration to on prem servers. Our team is working diligently to identify the root cause and implement a solution quickly. We apologize for any inconvenience this may be causing.

Impact: Some customers may observe delay in updating DNS records and configuration to on prem servers.

If you are experiencing a service impact or require further assistance, kindly contact our support team at https://support.infoblox.com/
Posted Dec 08, 2024 - 15:15 UTC
This incident affected: Universal DDI (DNS - North America).