Delay in Generating Latest Hits for certain Infoblox Threat Defense and Universal DDI Reports/Dashboards in Europe Region

Incident Report for Infoblox

Resolved

The incident is resolved.
Posted Jun 26, 2025 - 00:04 UTC

Monitoring

A fix has been made, and we are currently monitoring the issue.
Posted Jun 25, 2025 - 22:55 UTC

Identified

The issue is identified, and a fix is being applied to resolve the issue.
Posted Jun 25, 2025 - 21:21 UTC

Investigating

We are investigating an issue causing delays in generating latest hits for certain Infoblox Threat Defense and Universal DDI Reports and Dashboards on the Infoblox Portal in Europe [https://csp.eu.infoblox.com/]. The affected reports include DNS Activity, Universal DDI reports, and dashboards. All other reports/Dashboards seem to be unaffected and are up to date.

Our team is actively working to resolve the issue as quickly as possible, and we will provide updates on our progress.
Posted Jun 25, 2025 - 20:51 UTC
This incident affected: Universal DDI (Reporting Service - Europe) and Infoblox Threat Defense (Business Cloud/Advanced) (Reporting Service - Europe).