Issues identified with BloxOne Endpoints
Incident Report for Infoblox
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 02:55 UTC
Monitoring
A fix has been implemented and the affected BloxOne endpoints are now online. We are monitoring the results.
Posted Apr 24, 2024 - 02:12 UTC
Update
We are continuing to investigate the issue. If you are experiencing a service impact or require further assistance, kindly contact our support team at https://support.infoblox.com/
Posted Apr 24, 2024 - 01:13 UTC
Update
We are continuing to investigate this issue.
Posted Apr 24, 2024 - 00:00 UTC
Investigating
We are investigating an issue affecting BloxOne endpoint. Our team is working diligently to identify the root cause and implement a solution quickly. We apologize for any inconvenience this may be causing.

Impact: Some customers may observe the BloxOne endpoints going in unprotected state.

We will provide updates on the progress of the investigation and resolution.

If you are experiencing a service impact or require further assistance, kindly contact our support team at https://support.infoblox.com/
Posted Apr 23, 2024 - 23:21 UTC
This incident affected: BloxOne Threat Defense (Business Cloud/Advanced) (BloxOne endpoint Service).