Unavailability of BloxOne DDI DNS, DHCP Reports and dashboard on Cloud Services Portal (CSP)
Incident Report for Infoblox
Resolved
This incident has been resolved.
Posted Mar 03, 2022 - 01:42 UTC
Monitoring
The issue with BloxOne DDI dashboard is resolved and we are monitoring the results.
Posted Mar 03, 2022 - 00:56 UTC
Update
The BloxOne DDI DNS and DHCP Reports are operational on Cloud Services Portal (CSP). We are continuing to investigate the BloxOne DDI dashboard unavailability issue.
Posted Mar 02, 2022 - 23:13 UTC
Investigating
We are experiencing unavailability of BloxOne DDI DNS, DHCP reports and dashboard on Cloud Services Portal (CSP).

All other reports seem to be unaffected and up to date. We understand the inconvenience due to this issue and are working actively to resolve it at the earliest.
Posted Mar 02, 2022 - 22:10 UTC
This incident affected: BloxOne DDI (Reporting Service - North America).