Issue with accessing Infoblox Portal and API services
Incident Report for Infoblox
Resolved
This incident has been resolved.
Posted Oct 17, 2024 - 19:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2024 - 19:12 UTC
Identified
We have identified the cause of the issue and are implementing a fix. We will continue to monitor the situation and provide updates as the fix progresses.
Posted Oct 17, 2024 - 18:54 UTC
Update
We are continuing to investigate the issue.
Posted Oct 17, 2024 - 18:27 UTC
Update
We are continuing to make progress in our investigation of the issue impacting the Infoblox Portal and API services. Our team remains fully engaged in resolving the problem. We appreciate your continued patience and will provide further updates as soon as more details are available.
Posted Oct 17, 2024 - 17:45 UTC
Update
We are actively investigating the ongoing issue affecting access to the Infoblox Portal and API services. While we do not have a resolution at this time, our team is making progress and working to resolve the problem as quickly as possible. We will continue to provide updates as more information becomes available.
Posted Oct 17, 2024 - 17:10 UTC
Update
We are continuing to investigate the issue. Users may experience delays when logging into the Infoblox Portal and issues with API services.
Posted Oct 17, 2024 - 16:28 UTC
Investigating
We are investigating an issue with delay in accessing the Infoblox Portal. We are actively working to fix the issue as soon as possible and will provide updates on the situation as we make progress.
Posted Oct 17, 2024 - 15:45 UTC
This incident affected: Infoblox Threat Defense (Essentials) (Infoblox Portal - North America), Infoblox Threat Defense (Business On-prem) (Infoblox Portal - North America), Infoblox Threat Defense (Business Cloud/Advanced) (Infoblox Portal - North America), Universal DDI (Infoblox Portal - North America), and NIOS-X as a Service (Infoblox Portal - North America).