Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 31, 2025 - 15:00 UTC
Update
The maintenance listed below has been rescheduled. Kindly find the updated schedule for the planned maintenance :-
Event Start Time: May 31st, 3:00 PM UTC
Event End Time: May 31st, 11:00 PM UTC
Posted May 23, 2025 - 23:08 UTC
Scheduled
Universal DDI services in North America (https://portal.infoblox.com ) and Europe (https://portal.eu.infoblox.com) will undergo scheduled maintenance. During the maintenance, updates will be applied to the NIOS-X servers running DHCP and DNS services. The update process will result in a DHCP and DNS service interruption of approximately 30 seconds.
You can control the timing of these updates or defer them for up to 4 weeks using the 'Schedule Software Updates' feature in the Infoblox Portal.
Event Start Time: May 24th, 3:00 PM UTC
Event End Time: May 24th, 11:00 PM UTC
Posted May 17, 2025 - 00:35 UTC
This scheduled maintenance affected: Universal DDI (DNS - North America, DHCP/IPAM - North America, DNS - Europe, DHCP/IPAM - Europe).