Maintenance to AWS Infrastructure: BloxOne Threat Defence-DNS requests will be Rerouted.
Incident Report for Infoblox
Resolved
US East region is now serving DNS traffic
Posted Jan 23, 2020 - 15:46 UTC
Monitoring
Valued Patrons,

Kindly note that we have a AWS scheduled maintenance and the DNS traffic from the US East region will be rerouted via Canada.

There is no expected latency or impact to the DNS traffic. For questions or support, please feel free to reach out to Infoblox Support. Thank you!
Posted Jan 23, 2020 - 04:06 UTC
This incident affected: BloxOne Threat Defense (Business Cloud/Advanced) (DNS Resolution - US-East Virginia, US).