Intermittent delay with updating BloxOneDDI DNS records
Incident Report for Infoblox
Resolved
This incident has been resolved.
Posted Jul 13, 2022 - 23:28 UTC
Investigating
We are experiencing an issue with BloxOneDDI where customers may experience an intermittent delay in updating DNS records. We understand the inconvenience due to this issue and are working actively to resolve it at the earliest.
Posted Jul 13, 2022 - 08:19 UTC
This incident affected: BloxOne DDI (Cloud Services Portal (CSP) - North America).