DNS Policies for ActiveTrust RPZs Not Being Applied - Custom Lists still functional
Incident Report for Infoblox
Resolved
All services are operating normally. Thank you for your patience!
Posted Jan 29, 2018 - 19:44 UTC
Monitoring
We have confirmed that ActiveTrust Cloud systems are back to fully functional. We will continue to monitor and follow up if there are additional issues. Thank you for your patience.
Posted Jan 29, 2018 - 18:42 UTC
Identified
We are experiencing a temporary ActiveTrust Cloud service outage which may result in security policies not being applied. We have confirmed that Custom Lists are still fully functional. We are working to bring the rest of the service back up as soon as possible. Thank you for your patience.
Posted Jan 29, 2018 - 17:49 UTC
This incident affected: BloxOne Threat Defense Cloud.