[Operational Impact]Threat Defense Scheduled Maintenance

Scheduled for Nov 8, 16:00 UTC  -  Nov 9, 01:00 UTC

Update

The planned update to DHCP services on NIOS-X servers has been cancelled. However, the DNS Forwarding Proxy (DFP) maintenance will proceed as scheduled.

The update may cause a brief DFP service interruption of approximately 30 seconds.

Event Start Time: November 8th, 4:00 PM UTC
Event End Time: November 9th, 1:00 AM UTC
Posted Nov 05, 2025 - 19:42 UTC

Scheduled

Universal DDI and Threat Defense services in North America (https://portal.infoblox.com) and Europe (https://portal.eu.infoblox.com) will undergo scheduled maintenance on November 8th. During this time, updates will be applied to the NIOS-X servers running DHCP and DFP services. The update process will result in DHCP and DFP service interruption of approximately 30 seconds.

You can control the timing of these updates or defer them for up to 4 weeks using the 'Schedule Software Updates' feature in the Infoblox Portal.

Event Start Time: November 8th, 4:00 PM UTC
Event End Time: November 9th, 1:00 AM UTC
Posted Nov 01, 2025 - 02:33 UTC
This scheduled maintenance affects: Infoblox Threat Defense (Business Cloud/Advanced) (DNS Forwarding Proxy (DFP) Service - North America, DNS Forwarding Proxy (DFP) Service - Europe).