Some of the BloxOne DDI reports are inaccessible in Cloud Services Portal (CSP)
Incident Report for Infoblox
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 23:22 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 24, 2024 - 23:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2024 - 23:13 UTC
Investigating
We are investigating an issue with inaccessibility of some of the BloxOne DDI reports on Cloud Services Portal (CSP).

We are actively working to fix the issue as soon as possible and will provide updates on the situation as we make progress.
Posted Apr 24, 2024 - 21:09 UTC
This incident affected: BloxOne DDI (Reporting Service - Europe).