Issues resolving the domain cdn01[.]boxcdn[.]net[.]cdn[.]cloudflare[.]net via Infoblox Threat Defense Cloud

Incident Report for Infoblox

Resolved

The category of the domain has been successfully updated in our database, which is currently categorized as "Technology - Other"
Posted Jun 05, 2025 - 20:49 UTC

Investigating

Customers who utilize the category filter feature to block "Phishing/Fraud" category will observe the domain cdn01[.]boxcdn[.]net[.]cdn[.]cloudflare[.]net getting blocked. The domain has been recategorized to "Technology - Other" and our database is being updated. We will provide regular updates on the progress.

Workaround: Customers are advised to include the domain in a custom allowlist by referring to the following knowledge base article: https://support.infoblox.com/s/article/4005
Posted Jun 05, 2025 - 20:28 UTC
This incident affected: Infoblox Threat Defense (Business Cloud/Advanced) (Category Filter - North America, Category Filter - Europe).