[No operational impact] Maintenance in California data center
Incident Report for Infoblox
Resolved
The maintenance has been completed.
Posted Jun 19, 2020 - 06:18 UTC
Investigating
Valued Patrons,

We will be taking our California data center out of rotation for maintenance. The DNS traffic will be automatically re-routed to the nearest site without loss of service.

The maintenance will occur during below interval :

Disable date/time: 3:30 AM UTC Jun 19, 2020
Enable date/time: 6:00 AM UTC Jun 19, 2020

Thank you for your patience.
Posted Jun 19, 2020 - 04:21 UTC
This incident affected: BloxOne Threat Defense (Business Cloud/Advanced) (DNS Resolution - US-West California, US).