Cloud Services Portal: Security Policies page affected
Incident Report for Infoblox
Resolved
The issue has been resolved. Updates to security policies through cloud services portal are now working. If you are still experiencing a service degradation, please contact Infoblox Support.
Posted Aug 06, 2021 - 19:23 UTC
Investigating
We are experiencing an issue with updating security policies through cloud service portal. Our engineers are actively working to resolve this as soon as possible.
Posted Aug 06, 2021 - 19:10 UTC
This incident affected: BloxOne Threat Defense (Business Cloud/Advanced) (Cloud Services Portal (CSP)).