Delay in generating BloxOne DDI DNS reports on Cloud Services Portal (CSP)
Incident Report for Infoblox
Resolved
This incident has been resolved
Posted Nov 05, 2021 - 21:59 UTC
Update
The historic reports are still catching up. We are working actively to resolve it at the earliest.
Posted Nov 05, 2021 - 15:47 UTC
Monitoring
Recent BloxOne DDI DNS reports are getting generated however historic reports are still catching up. We are monitoring the status.
Posted Nov 05, 2021 - 09:27 UTC
Investigating
Emergency maintenance in progress. We are experiencing a delay in generating reports in DDI DNS on Cloud Services Portal (CSP).
Posted Nov 05, 2021 - 04:57 UTC
This incident affected: BloxOne DDI (Reporting Service - North America).