{No operational impact} DNS traffic rerouted - London
Incident Report for Infoblox
Resolved
This incident has been resolved
Posted Feb 05, 2022 - 17:17 UTC
Investigating
We are currently experiencing an issue with our BloxOne Threat Defense Cloud service in London site. While our Engineering team is investigating root cause and recovery, the DNS traffic will be automatically re-routed to the nearest site without loss of service.
Posted Feb 05, 2022 - 10:58 UTC
This incident affected: BloxOne Threat Defense (Business Cloud/Advanced) (DNS Resolution - London, GB).