[General Notice] Scheduled Maintenance: Infoblox NIOS-X Server Platform Components
Between November 18 and 21, phased upgrades will be performed on NIOS-X server platform components. These updates will follow the ‘Schedule Software Updates’ configuration set in the Infoblox Portal.
Impact:
During this period, NIOS-X servers connected to Infoblox Cloud [https://portal.infoblox.com & https://portal.eu.infoblox.com] may report an unhealthy status a couple of times, each lasting up to 2–3 minutes.
All other services will remain unaffected, and there will be no impact on protocol services.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 28, 2024 - 03:30 UTC
Scheduled
BloxOne Infrastructure services will be under scheduled maintenance for 1 hour starting Friday, June 28th, 3:30 AM UTC. During the maintenance, the ability to perform create, edit, and delete operations on the infrastructure page via the Cloud Services Portal and API will be temporarily unavailable for approximately 5 minutes. However, all the read operations will remain functional.
Posted Jun 21, 2024 - 12:06 UTC
This scheduled maintenance affected: Infoblox Threat Defense (Business On-prem) (Infoblox Portal - North America), Infoblox Threat Defense (Business Cloud/Advanced) (Infoblox Portal - North America), and Universal DDI (Infoblox Portal - North America).