Intermittent DNS resolution issues when connected to Virginia site
Incident Report for Infoblox
Resolved
This incident has been resolved. If you are still experiencing any DNS resolution issues, please contact Infoblox Support.
Posted Nov 16, 2022 - 11:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2022 - 17:06 UTC
Investigating
Customers may experience intermittent DNS resolution issues when connected to Virginia site. We understand the inconvenience due to this issue and are working actively to resolve it at the earliest.
Posted Nov 15, 2022 - 15:46 UTC
This incident affected: BloxOne Threat Defense (Business Cloud/Advanced) (DNS Resolution - US-East Virginia, US).