Issue with accessing Infoblox Portal for customers using Okta authentication
Incident Report for Infoblox
Resolved
This incident has been resolved.
Posted Dec 11, 2024 - 19:34 UTC
Update
We are continuing to investigate this issue.
Posted Dec 11, 2024 - 19:29 UTC
Investigating
We are investigating an issue where some customers using Okta authentication to log in to the Infoblox Portal may experience login failures or authentication errors.
Posted Dec 11, 2024 - 19:28 UTC
This incident affected: Infoblox Threat Defense (Essentials) (Infoblox Portal - North America), Infoblox Threat Defense (Business On-prem) (Infoblox Portal - North America), Infoblox Threat Defense (Business Cloud/Advanced) (Infoblox Portal - North America, Infoblox Portal - Europe), Universal DDI (Infoblox Portal - North America, Infoblox Portal - Europe), and NIOS-X as a Service (Infoblox Portal - North America).