Cloud Service Portal (CSP) Reporting Issues
Incident Report for Infoblox
Resolved
We have resolved the issue with the reporting features of our Cloud Service Portal security reports and reporting has returned to normal operation. Thank you for your patience!
Posted Jul 26, 2018 - 18:03 UTC
Monitoring
We have resolved the issue with the reporting features of our Cloud Service Portal security reports. Users may notice that policy hits are now displaying in their security reports. There will be a short delay in reports returning to near real time as the backlog is processed. Thank you for your patience!
Posted Jul 26, 2018 - 17:01 UTC
Investigating
We are working to resolve an issue with the reporting features of our Cloud Service Portal security reports. Users may notice that policy hits are not displaying in their security reports. Thank you for your patience while we work to resolve this problem.
Posted Jul 26, 2018 - 13:28 UTC
This incident affected: Cloud Services Portal (csp.infoblox.com).